Skip to content Skip to sidebar Skip to footer

Cara Memisahkan Gateway 2 Jalur Internet Untuk 2 LAN Di Mikrotik

Cara Memisahkan Gateway 2 Jalur Internet Untuk 2 LAN Di Mikrotik

Konsep ini adalah untuk memisahkan dua jalur internet yang berbeda untuk dua LAN yang berbeda. Berbeda dengan konsep Load Balancing, konsep ini memang murni untuk memisahkan jalur internet untuk dua LAN dengan segmen ip yang berbeda pula.

Data permisalan:

ip lan 192.168.0.1/24 akan dilewatkan dari gateway ip publik 103.212.10.1/30 dan
ip lan 192.168.10.1/24 akan dilewatkan dari gateway ip publik 111.212.100.1/30, topologinya seperti dibawah ini:



maka langkah-langkah konfigurasinya adalah:

1. IP Address

Seperti biasanya add ip addres terlebih dahulu baik untuk ip publik dan ip lan

/ip address
add address=103.212.10.2/30 interface=ether1 network=103.212.10.0
add address=111.212.100.2/30 interface=ether2 network=111.212.100.0
add address=192.168.0.1/24 interface=ether3 network=192.168.0.0
add address=192.168.10.1/24 interface=ether4 network=192.168.10.0

2. Mangle

Ini fungsinya untuk menentukan paket-paket data akan lewat dari jalur yang mana, buatlah 2 mangle untuk masing-masing line internet

/ip firewall mangle
add action=mark-connection chain=prerouting new-connection-mark=inet-line1 passthrough=no src-address=192.168.0.1/24

add action=mark-packet chain=prerouting connection-mark=inet-line1 new-packet-mark=inet-line1-packet passthrough=no

add action=mark-routing chain=prerouting new-routing-mark=inet-line1-routing packet-mark=inet-line1-packet passthrough=no

add action=mark-connection chain=prerouting new-connection-mark=inet-line2 passthrough=no src-address=192.168.10.1/24

add action=mark-packet chain=prerouting connection-mark=inet-line2 new-packet-mark=inet-line2-packet passthrough=no

add action=mark-routing chain=prerouting new-routing-mark=inet-line2-routing packet-mark=inet-line2-packet passthrough=no


3. NAT Masquerade

Buatlah 2 NAT dengan action masquerade yang diarahkan ke masing-masing interface internet,

/ip firewall nat
add action=masquerade chain=srcnat out-interface=ether1
add action=masquerade chain=srcnat out-interface=ether2

4. Routing

Pertama terlebih dahulu buat ip route rule,

/ip route rule
add src-address=192.168.0.1/24 table=inet-line1-routing
add src-address=192.168.10.1/24 table=inet-line2-routing

kemudian buat default routing untuk kedua line internet tersebut,

/ip route
add distance=1 gateway=103.212.10.1 routing-mark=inet-line1-routing
add distance=1 gateway=111.212.100.1 routing-mark=inet-line2-routing

langkah terakhir silahkan uji coba jaringan, gunakan ip lan secara bergantian di PC/laptop dan cobalah untuk ping 8.8.8.8 kemudian tracert 8.8.8.8, perhatikan perbedaan jalur gateway yang dilewati pada hasil tracert 8.8.8.8

Demikian cara memisahkan gateway 2 jalur internet untuk 2 lan di mikrotik, semoga bermanfaat dan selamat mencoba.