Skip to content Skip to sidebar Skip to footer

2 Kesalahan Saat Mengkonfigurasi Hotspot Di Mikrotik

Hallo sobat blogger..!


Kawasan bersinyal atau area bersinyal (bahasa Inggris: Hotspot) merujuk pada tempat-tempat tertentu (biasanya tempat umum) yang memiliki layanan internet dengan menggunakan teknologi LAN nirkabel, seperti pada perguruan tinggi, mal, plaza, perpustakaan, restoran ataupun bandar udara.

Layanan internet seperti ini, ada yang berbayar dan yang tidak (gratis).




Mikrotik adalah salah satu perangkat jaringan yang memiliki fitur Hotspot. Konfigurasinya yang mudah dan simpel membuat produk ini sangat diminati di kalangan administrator jaringan.

Namun dalam prakteknya, masih banyak yang melakukan kesalahan ringan yang seharusnya tidak dilakukan dalam melakukan konfigurasi fitur Hotspot ini.

Artikel ini akan membahas 2 kesalahan yang sering dilakukan dalam mengkonfigurasi Hotspot di Mikrotik.

1. DHCP Server

DHCP Server tentunya di butuhkan pada sebuah Hotspot agar semua client bisa mendapatkan ip address dan terhubung dengan layanan Hotspot.

Apa kesalahan yang dilakukan?

Kesalahannya adalah kita sering kali membuat terlebih dahulu IP DHCP Server sebelum melakukan konfigurasi Hotspot. Padahal sebenarnya kita kita perlu lagi membuat IP DHCP Server, karena saat kita mengkonfigurasi Hotspot maka DHCP Server akan otomatis terbentuk.



Jika kita lihat dari CLI :

/ip dhcp-server
add address-pool=hs-pool-2 disabled=no interface=ether2 lease-time=1h name=dhcp1
/ip hotspot
add address-pool=hs-pool-2 disabled=no interface=ether2 name=hotspot1 profile=hsprof1

Yang bertanda hijau adalah nama dari dhcp pool ip address yang secara otomatis diberikan fitur Hotspot saat kita konfigurasi. Jadi kita cukup hanya menambahkan segmen ip address pada interface (port) yang akan dijadikan Hotspot.


2. NAT Masquerade

Ini adalah kesalahan berikutnya. Biasanya kita juga membuat NAT Masquerade sebelum mengkonfigurasi Hotspot. Biasanya setelah menambahkan segmen ip address pada interface tertentu.

Dimana letak kesalahannya?

Sama seperti DHCP Server, Hotspot juga sudah menyediakan secara otomatis NAT Masquerade ini saat kita melakukan konfigurasi. Bahkan bukan hanya NAT Masquerade saja, fitur Hotspot juga secara otomatis membuat beberapa rule di Filter Rules.



Kita lihat dari versi CLI :

/ip firewall filter
add action=passthrough chain=unused-hs-chain comment="place hotspot rules here" disabled=yes
/ip firewall nat
add action=passthrough chain=unused-hs-chain comment="place hotspot rules here" disabled=yes
add action=masquerade chain=srcnat comment="masquerade hotspot network" src-address=100.0.1.0/24

Memang dari sisi fungsi Hotspot nantinya jikapun kita melakukan 2 (dua) kesalahan tersebut tidak akan ada pengaruhnya pada sisi performance, namun alangkah baiknya jika kita mempersimpel pekerjaan agar lebih cepat dan efisien.
Itulah 2 kesalahan dalam mengkonfigurasi Hotspot di Mikrotik yang sering kita lakukan, semoga bermanfaat.