Skip to content Skip to sidebar Skip to footer

Langkah - Langkah Konfigurasi Bridge di Mikrotik

Hallo sobat blogger..!

Kali ini kita akan membahas mengenai konfigurasi bridge di mikrotik, untuk penjelasan mengenai mode bridge sobat bisa membacanya pada artikel sebelumnya dengan judul perbedaan antara mode bridge dan switch di Mikrotik.

Miktoik Routerboard memiliki sebuah fitur yang di namakan dengan Bridge, fitur ini berfungsi untuk menggabungkan beberapa interface Mikrotik kedalam satu segment IP Address yang sama dengan metode Bridging. Teknik ini bisa kita gunakan sebagai solusi untuk menggantikan switch pada jaringan kita.

Pada artikel ini kita akan coba melakukan konfigurasi bridge pada Mikrotik, kita akan coba melakukan bridge untuk menggabungkan interface ethernet dan wifi.

Konfigurasinya kita lakukan menggunakan Winbox dengan mode GUI dan juga CLI di New Terminal.


Langkah - Langkah Konfigurasi Bridge di Mikrotik

1. Membuat interface bridge

> Login ke Mikrotik --> klik Bridge --> + (Add), kemudian pada tab General tentukan : 
   > Nama : nama bridge, defaultnya adalah bridge1, ini bisa kita ganti sesuai keinginan, misal : bridge-lan, selebihnya biarkan default.
   > OK


Mode CLI

admin@MikroTik] > interface bridge add name=bridge-lan


2. Menambahkan interface (Ports

Kita masih berada pada jendela Bridge, kemudian klik pada tab Ports --> + (Add), akan muncul jendela New Bridge Port, kemudian klik pada tab General dan tentukan : 

   > Interface : interface yang akan di bridge, misal : wlan1, ether1 dan seterusnya
   > Bridge : pilih interface bridge yang akan digunakan, ini jika memiliki beberapa interface bridge

Catatan : Setiap memilih satu interface kita harus klik OK baru kemudian kita pilih lagi interface yang lain untuk digabung ke interface bridge yang sama.



Mode CLI :

[admin@MikroTik] > interface bridge port add interface=ether1 bridge=bridge-lan

Setelah selesai, maka akan terlihat seperti ini :


Mode CLI :

[admin@MikroTik] > interface bridge export 

/interface bridge
add name=bridge-lan
/interface bridge port
add bridge=bridge-lan interface=wlan1
add bridge=bridge-lan interface=ether1
add bridge=bridge-lan interface=ether2


3. Tahap pengujian

Untuk memastikan bridge yang sudah kita buat berfungsi dengan baik, maka cara pengujian yang kita lakukan adalah dengan menambahkan ip address pada interface bridge, kemudian kita coba hubungkan komputer (pc/laptop) ke salah satu port (interface) yang kita bridge,

> Menambahkan IP Address di interface Bridge



> Hubungkan komputer (pc/laptop) ke salah satu port, saya gunakan ether1, ganti ip address satu segmen dengan ip address bridge tadi.



> Ping untuk mencoba koneksi



Sampai tahap ini maka konfigurasi bridge di mikrotik sudah selesai dan berhasil atau berfungsi dengan baik, sobat tinggal lanjut untuk pengembangannya saja.

Demikian Langkah - Langkah Konfigurasi Bridge di Mikrotik semoga bermanfaat dan selamat mencoba.