Skip to content Skip to sidebar Skip to footer

Konfigurasi Switch H3C S3100V3-10TP-PWR-EI



Halo sobat blogger..!

Switch H3C merupakan produk dari Hewlett-Packard, meskipun pembuatnya adalah Hangzhou H3C Technologies Co., Ltd. Maka dari itu cara konfigurasinya juga sangat mirip.

Banyak jenis type dari switch H3C ini, namun yang akan serpengetahuan bahas pada artikel kali ini adalah switch H3C S3100V3-10TP-PWR-EI.

Pertama kita coba melihat versi dari switch S3100V3-10TP-PWR-EI ini dengan mengetik perintah : display version , maka akan muncul spesifikasi seperti ini :

[H3C]display version
H3C Comware Software, Version 7.1.070, Release 6126P20
Copyright (c) 2004-2018 New H3C Technologies Co., Ltd. All rights reserved.
H3C S3100V3-10TP-PWR-EI uptime is 0 weeks, 0 days, 4 hours, 41 minutes
Last reboot reason : Cold reboot

Boot image: flash:/s3100v3_ei-cmw710-boot-r6126p20.bin
Boot image version: 7.1.070, Release 6126P20
  Compiled Apr 03 2018 11:00:00
System image: flash:/s3100v3_ei-cmw710-system-r6126p20.bin
System image version: 7.1.070, Release 6126P20
  Compiled Apr 03 2018 11:00:00


Slot 1:
Uptime is 0 weeks,0 days,4 hours,41 minutes
S3100V3-10TP-PWR-EI with 1 Processor
BOARD TYPE:         S3100V3-10TP-PWR-EI
DRAM:               512M bytes
FLASH:              256M bytes
PCB 1 Version:      VER.A
Bootrom Version:    121
CPLD 1 Version:     001
Release Version:    H3C S3100V3-10TP-PWR-EI-6126P20
Patch Version  :    None
Reboot Cause  :     ColdReboot
[SubSlot 0] 4FE+4GE+2SFP

Dari data yang muncul kita bisa melihat secara detail mengenai versi yang ada pada switch H3C S3100V3-10TP-PWR-EI. Switch H3C 3100V3-10TP-PWR-EI memiliki 4 port FE (FastEthernet), 4 port GE dan 2 port SFP untuk link yang menggunakan fiber optik.

Jika dilihat dari fitur-fitur yang ada pada switch H3C ini, sangat-sangat cukup lengkap, namun karena ini adalah artikel pertama serpengetahuan mengenai switch H3C, maka yang akan kita bahas adalah konfigurasi dasarnya terlebih dahu seperti mengganti nama switch, menambahkan vlan, port accsess, port trunk dan lain-lainnya.

> Mengganti nama switch H3C

Login ke switch H3C menggunakan port console, maka akan muncul tampilan awal seperti ini : <h3c>, masuk ke mode konfigurasi dengan perintah :

<h3c>system-view
[H3C]
 [H3C]sysname xxx

Contoh :

[H3C]sysname PT.PURBA.JAYA.MAKMUR.MEDAN

Perlu diperhatikan pemberian nama tidak mendukung “spasi” yang artinya semua kata harus saling terhubung, baik menggunakan “titik” maupun “garis penghubung” seperti contoh diatas menggunakan “titik”.

> Menambah dan melihat VLAN

Sama seperti switch manage pada umumnya, di H3C kita juga harus menambahkan VLAN ID (number) pada vlan database switch H3C tersebut. Caranya dengan perintah :

 [H3C]vlan xxx
[H3C-vlanxxx]name xxx

Contoh :

[PT.PURBA.JAYA.MAKMUR.MEDAN]vlan 15
[PT.PURBA.JAYA.MAKMUR.MEDAN-vlan15]name nms.h3c
[PT.PURBA.JAYA.MAKMUR.MEDAN-vlan15]exit

Untuk melihat vlan yang sudah kita buat, caranya :

[PT.PURBA.JAYA.MAKMUR.MEDAN]display vlan static
 Static VLANs: 2
 The static VLANs include:
 1(default), 15

> Konfig port Access dan Trunk

Setelah kita menambahkan vlan, selanjutnya kita akan melakukan konfigurasi pada port. Port mode access untuk ke arah client dan port mode trunk untuk ke arah ISP (POP).

Port mode access

[PT.PURBA.JAYA.MAKMUR.MEDAN]interface Ethernet 1/0/2
[PT.PURBA.JAYA.MAKMUR.MEDAN-Ethernet1/0/2]port link-type access
[PT.PURBA.JAYA.MAKMUR.MEDAN-Ethernet1/0/2]port access vlan 15
[PT.PURBA.JAYA.MAKMUR.MEDAN-Ethernet1/0/2]description port to mikrotik PT Purba jaya Makmur
[PT.PURBA.JAYA.MAKMUR.MEDAN-Ethernet1/0/2]undo shutdown
[PT.PURBA.JAYA.MAKMUR.MEDAN-Ethernet1/0/2]exit

Port mode Trunk

[PT.PURBA.JAYA.MAKMUR.MEDAN]interface GigabitEthernet 1/0/10
[PT.PURBA.JAYA.MAKMUR.MEDAN-GigabitEthernet1/0/10]port link-type trunk
[PT.PURBA.JAYA.MAKMUR.MEDAN-GigabitEthernet1/0/10]port trunk permit vlan 1 15
[PT.PURBA.JAYA.MAKMUR.MEDAN-GigabitEthernet1/0/10]description to ROUTER POP ISP
[PT.PURBA.JAYA.MAKMUR.MEDAN-GigabitEthernet1/0/10]undo shutdown
[PT.PURBA.JAYA.MAKMUR.MEDAN-GigabitEthernet1/0/10]exit
[PT.PURBA.JAYA.MAKMUR.MEDAN]save

> Menambah IP Address pada vlan

Untuk menambahkan ip address pada vlan tertentu sebenarnya sama saja dengan switch pada umunya, kita tinggal masuk ke interface vlannya, kemudian menambahkan ip address lengkap dengan subnet mask nya.

Contoh :

[PT.PURBA.JAYA.MAKMUR.MEDAN]interface Vlan-interface 15
[PT.PURBA.JAYA.MAKMUR.MEDAN-Vlan-interface17]ip address 10.100.1.1 255.255.255.0

> Menambahkan Routing static

Untuk menambahkan routing static pada switch H3C formatnya adalah : 

ip route-static xx1 xx2 gateway

Keterangan :

xx1 : network tujuan
xx2 : netmask (subnet) nework tujuan

Contoh :

ip route-static 0.0.0.0 0.0.0.0 172.26.9.209
ip route-static 10.14.3.0 255.255.255.0 172.26.9.209

Sampai disini pembahasan mengenai konfigurasi switch H3C pada artikel bagian pertama ini, serpengetahuan akan membahas mengenai penambahan username dan rule nya pada artikel berikutnya.